Alex headshot

AlBlue’s Blog

Macs, Modularity and More

Bind remotely exploitable vulnerability

2009, security

If you run your own DNS server that is publicly visible, there is a remote denial of service bug that is found in the wild. You should upgrade immediately. Note that whilst this does not allow remote code execution, many services are highly dependent on the DNS servers working properly, and as such, if the service can be taken out it can impact many more services.